Droid Explorer crashed with my Nook

Mar 15, 2010 at 10:13 AM


I install DE successfully on my Winxp3 PC (including those automatic downloding things during installation).

I tried to use it to connect to my Barnes & Noble Nook ebook reader by:

1.  connect my Nook to my PC through wifi by  adb connect  ip:5555 (connect successfully)

2.  run DE. It sees my Nook, display GUI on my PC, then DE crashed

I've tried it several times (including rebooting my PC), and it always crashes and closes itself.

Any idea why this happened?



Mar 16, 2010 at 3:50 PM

Have you rooted your nook? If so, is busybox installed? Busybox is required for droid explorer to work correctly because it utilizes tools included in busybox, and not in the default android builds. for example, the cp command, it also uses the busybox ls command because the default does not provide the same amount of information.

Mar 16, 2010 at 3:56 PM
Edited Mar 16, 2010 at 5:24 PM

Yes, my Nook is rooted and have busybox installed.

I've tried it on another PC with same winxp3. After running DE, it displays first screen showing no device. I then use adb connect mynookip:5555 via wifi, refresh the DE screen; it shows device 5555. Once press connect, DE just closed itself.

Try several times with same result.