0 Devices Found

Nov 10, 2009 at 9:08 AM

I am running Windows 7 x64.  Everything seemed to have installed fine, but I cannot get Droid Explorer to see my phone..  Any ideas?

Nov 11, 2009 at 1:21 PM

I'm running windows 7 x32 and have the same problem. The installation went fine, but the app can't see my device. I tried both while the device was mounted, and without it being mounted. Same error as you see "0 Devices Found"

Nov 14, 2009 at 9:27 PM

Just so you know, you need to download and install the ADB Device USB driver, then it works.

I had the same issue.

Follow these instructions:

http://forum.xda-developers.com/showthread.php?t=446274&highlight=64bit+usb

 

Coordinator
Nov 16, 2009 at 3:42 PM

the latest installer contains the drivers, but there is a known issue with x64 not installing correctly. I am tracking down the issue and should have a fix soon.

Nov 23, 2009 at 1:44 PM

Also, make sure USB Debugging on your phone is on: Settings > Applications > Development.

Dec 9, 2009 at 5:44 PM

Hello,

I'm running windows XP SP2 and have the same problem with my T-mobile Pulse.
My device isn't recognized by Droid Explorer :(

Some further investigation showed me that ADB also didn't recognized my device, but still could connect.
The output of ADB was:
List of devices attached
?        device 

List of devices attached
?       devi

 

When i looked into my USB-drivers with USBDeview, i saw that all phonedrivers were installed correctly with devicetype "Vendor specific", but there was also a composite USB device driver created with devicetype "Unknown" and this driver was active for my phone.
So i think that that's the problem, instead of connecting through the ADB interface driver, windows chooses to use the composite USB device driver to contact the ADB interface driver and Droid Explorer doesn't see that.

Unfortunately i don't know how to direct windows to use no composite USB device driver, i hope that you guy's do!?

Thanks

Coordinator
Dec 10, 2009 at 1:40 PM

Unless the Pulse is rooted and has busybox installed, droid explorer will not work with the pulse. To get adb to "find" your device, go to settings -> applications -> development ->  USB Debugging (set checked). This should allow adb to find your device when connected via USB.

Dec 10, 2009 at 2:03 PM

Sorry, forgot to mention that.
My pulse is rooted and i have USB debugging checked, but still i get the same results as described above.
I thought that when USB debugging is enabled, the busybox is also enabled, or do i have to install a busybox seperately?

 

Coordinator
Dec 11, 2009 at 2:54 AM

yes busybox has to be installed seperately, the link in the [Documentation] tab that tells how to install busybox on the Droid should help, the process should be the same. i will also try to post the steps in the wiki here.