1
Vote

New Install: First Run Error/Crash

description

New install is failing to open due to the following error in the screenshot attached. The directory doesn't even exist much less have a .png file in it.


Could not find a part of the path
______‘C:\Users\Doug\AppData\Roaming\DroidExplorer\assets[DEFAULT].png’.______
What would you like to do?
SystemJO.DirectoryNotFoundException: Could not find a part of the path
C:\Users\Doug\AppData\Roaming\DroidExplorer\assets[DEFAULT].png.
at SystemJO._Error.WinlOError(1nt32 errorCode1 String maybeFullPath)
at System.IO.FileJnternalCopy(String sourceFileName, String destFileName, Boolean
overwrite)
at System.IO.Filelnfo.CopyTo(String destFileName, Boolean overwrite)
at DroidExplorer.Configuration.Net.CloudlmageinternalGetlmage(String deviceType,
String url, String output ImageFormat imageType) in
eADevelopment\projects\csharp\droidexplorer\trunk\DroidExplorer\DroidExplorer.Con...:line
8g
at DroidExplorer.Configuration.Net.Cloudlmage.Getlmage(String deviceType) in
e:\Development\projects\csharp\droidexplorer\trunk\DroidExplorer\DroidExplorer.Con..aline
32
at DroidExplorer.Core.ULGenericDeviceSelectionForm.RefreshDevicesO in
e\Development\projects\csharp\droidexplorer\trunk\DroidExplorer\DroidExplorer.Cor...:line
48
at DroidExplorer.Core.UI.GenericDeviceSelectionForm..ctorO in
e:\Development\projects\csharp\droidexplorer\trunk\DroidExplorer\DroidExplorer.Cor...:line
20
at DroidExplorer.Program.Main(String[] arguments)
  • Restart Application
  • Close Application
  • Report Bug
    H de det aiM
I am a total newb, and am just looking to use the program to backup data from an old phone before I wipe it: Any help would be much appreciated.

Thanks in Advance

Doug

file attachments

comments

camalot wrote Sep 29, 2013 at 5:11 PM

this should be resolved. this was an issue with the cloud server that was set up to serve these images. I have also fixed the internal problem with droid explorer with this and it will be in the next release.

dwilliamsamh wrote Sep 30, 2013 at 12:02 AM

Thanks for your swift action to fix things on your side. I can now open the app, but I still don't "see" anything in the file hierarchy when I load up the app. As I said I'm a noob so there's definitely a chance I an just screwing up.

Anyway .. I am attaching the log file.

Please let me know if you need more info.

THANKS again,

Doug