Droid Explorer error on win vista

Mar 12, 2012 at 12:49 AM
Edited Mar 18, 2012 at 12:16 AM

I am using Win Vista Ultimate X64 SP2 and trying use droid explorer.

I tested Default Last version of droid explorer and standart alone...

My error log.

My target is my Asus Transformer TF101 with Ice Cream Sandwitch 4.0.3 Official Asus.

---------------------

System.Reflection.TargetInvocationException: Uma exceção foi acionada pelo destino de uma chamada. ---> System.ArgumentException: Not Installed   em DroidExplorer.Bootstrapper.UI.WizardForm.GetSdkPath() na s:\projects\CSharp\droidexplorer\trunk\DroidExplorer\DroidExplorer.Bootstrapper\UI\WizardForm.cs:linha 325   em DroidExplorer.Bootstrapper.Panels.DownloadPanel..ctor(IWizard wizard) na s:\projects\CSharp\droidexplorer\trunk\DroidExplorer\DroidExplorer.Bootstrapper\Panels\DownloadPanel.cs:linha 63   --- Fim do rastreamento de pilha de exceções internas ---   em System.RuntimeMethodHandle._InvokeConstructor(Object[] args, SignatureStruct& signature, IntPtr declaringType)   em System.RuntimeMethodHandle.InvokeConstructor(Object[] args, SignatureStruct signature, RuntimeTypeHandle declaringType)   em System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)   em System.RuntimeType.CreateInstanceImpl(BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes)   em System.Activator.CreateInstance(Type type, BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes)   em DroidExplorer.Bootstrapper.UI.WizardForm.BaseNavigate(WizardStep step, String additionalText) na s:\projects\CSharp\droidexplorer\trunk\DroidExplorer\DroidExplorer.Bootstrapper\UI\WizardForm.cs:linha 234   em DroidExplorer.Bootstrapper.UI.WizardForm.Navigate(Int32 index) na s:\projects\CSharp\droidexplorer\trunk\DroidExplorer\DroidExplorer.Bootstrapper\UI\WizardForm.cs:linha 141

---------------------

May some1 help me?

 

EDITED:

 

Probkem solved. I am on win 7 ult x64.