Droid Explorer 0.8.8.11 Beta cannot identify SDK folder (17-09-2013)

Oct 28, 2013 at 11:42 PM
I'm now using the DE 0.8.8.11 Beta and having this issue. Before I turn to this version, i have used the 0.8.8.8 and it worked using the June SDK. What is wrong here? is it the DE which aren't compatible with the recent SDK or else? The reason on why I decided to change to the recent DE is because the previous version didn't show any folder on my Galaxy Nexus under android 4.3, so i decided to update the version since probably android 4.3 is newer than the DE 0.8.8.8.