Missing .NET Framework 3.5

Dec 22, 2009 at 6:19 PM

I am trying to install the Droid Explorer but with the start of the installation I am receiving error message "Missing .NET Framework 3.5 SP1 was not found on this machine". It is allready 2nd PC where I have the error message but on both of them is the .NET 3.5. Framework installed. Even if I reinstal the .NET 3.5.

what I am doing wrong?


Dec 23, 2009 at 10:38 AM

This seems to be happening on some machines, mostly x64 machines. I will have a maintenance release that fixes this and some other bugs this afternoon.

Dec 24, 2009 at 10:14 AM



have the same thing here with an XP SP3, and i confirm it's a x64 processor.

Dec 24, 2009 at 4:55 PM

Are you still having this issue with version

Dec 24, 2009 at 6:17 PM


now, DE installs

but, since i'm under modaco 3.0 (with Hero), i've the same isssue as them : http://de.codeplex.com/Thread/View.aspx?ThreadId=77182


Dec 25, 2009 at 8:31 PM

can you pull the busybox binary off the hero and post it over on alldroid.org?

Dec 26, 2009 at 11:29 AM

Now it works!!! Great job.

Thank you