• Windows XP or later
  • Rooted Android Device with busybox
  • Windows USB Drivers
  • Device must has USB Debugging Enabled
  • Android SDK - You must install the tools, platform-tools and at least 1 of the platform sdk's. If you don't you will get a message that the SDK cannot be found. 
  • With and earlier: Do not install the latest platform-tools (version 23). There is a key feature in adb (status-window) that was removed from this version. Version of Droid Explorer will support version 23 and beyond. 

Where can I get help?

If you are having an issue that you need help with:

Ask a question over on Android Enthusiasts. Make sure to tag your question with DroidExplorer or it may get missed. 

If you found a bug in the application:

Report it on the Issue Tracker.

See the Ask for Help documentation for how to ask for help from within the application. 

Unable to locate SDK Error

When installing the SDK tools, this is the minimum items that must be downloaded from the SDK Manager

Note: It doesn't have to be these exact versions, but you have to have the following:

  • Android SDK Tools
  • Android SDK Platform-Tools
  • Android SDK Build-Tools (at least one of them)
  • Android SDK Platform (at least one of them)
  • You can install any and everything else that you want, but these are the ONLY things that are required by Droid Explorer.

OEM Drivers

How To


ABEX File Format (Enhanced Android Backup)

Last edited Sep 7 at 12:33 AM by camalot, version 31